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Logo review and redesign


Student name:_________________________________________________ Date: ________________________


Reviewer name: _______________________________________________


Answer the questions in each of the following categories, which will help you think about reviewing and redesigning 
your logo.


• Meeting initial goals


• Requiring new goals


• Reflecting good design principles


• Redesign changes


Meeting initial goals


What were your initial goals for the logo?


Does the logo you have match the initial goals? Why or why not?
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Requiring new goals


Do you have new goals in mind for the logo? If so, what are they and why?


Reflecting good design principles


What design concepts and principles did you originally incorporate into the logo?


Are there new design concepts or principles you want to include in your logo? If so, what are they and why?
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Redesign changes


What changes do you need to make to match your initial goals? Sketch or draw the changes in addition to writing 
about them.


What changes do you need to make to account for the new design concepts and principles? Sketch or draw the 
changes in addition to writing about them.





		Logo review and redesign

		Meeting initial goals

		Reflecting good design principles
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Nameplate interview


Student name:_________________________________________________ Date: ________________________


Name of student interviewed: ____________________________________


What Adobe Photoshop CS5 tools did you use to create your nameplate? (List below.)


What filters and/or layer styles did you use?


Describe, step by step, how you created your nameplate.





		Nameplate interview
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Fireworks Optimize panel
You can use the Optimize panel to select your optimization settings. The first step is to determine which type of file 
you plan to export, such as GIF or JPEG. You can then select the detailed settings. GIF images are generally used for 
line art and images with solid colors. GIF images can contain transparent areas and can be used for animation files. 
The disadvantage of GIF images is they are restricted to 256 colors. JPEG is generally used for photographic images 
or images with gradients and more colors. JPEG files cannot be transparent or animated.


Options for GIF Optimization


Figure 1 GIF Optimize panel


Settings: Use Settings to select a preset image-quality setting for export. For GIF, these include GIF Web 216, GIF 
WebSnap 256, GIF WebSnap 128, GIF Adaptive 256, and Animated GIF WebSnap 128.


Matte: If you want to anti-alias an image for multiple exports with different-colored backgrounds, click the Matte 
color box and select a color for the background of the image. This is useful for creating a smoother border for the 
image, particularly if the image will appear on web pages with different-colored backgrounds. 


Colors: Control the number of colors in the image. This number is automatically configured from the Settings 
selection. Decreasing the number of colors decreases the file size but can also lower image quality.


Dither: The Dither option is useful for images with many color gradations. Dithering approximates colors not in the 
current color palette by alternating two similar colors. Increasing the Dither setting can greatly increase file size, so 
consider using JPEG format instead of dithering the image.


Loss: Lower the image quality on export. Higher loss settings can yield smaller files but lower image quality. A loss 
setting of 0 is preferable, but if you need to reduce the file size of the image, a loss setting between 5 and 15 typically 
yields the best results.


Transparency: Remove the background color or halos around an image so in a web browser the background of the 
web page is visible through those areas. (This capability is a key advantage of exporting images as GIFs.) Index 
Transparency removes the background color. Alpha Transparency removes the background of an image if its canvas 
color is transparent. Use the Add Color To Transparency button to remove specific colors from the image.


Settings


Export File Format


Indexed Palette


Remove Color From Transparency


Add Color To Transparency


Select Transparent Color Snap to Web safe


Add color


Delete color


Edit color  Lock color
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Options for JPEG optimization


Figure 2 JPEG Optimize panel


Settings: Select from preset image-quality settings for export. For JPEG, these include JPEG Better Quality and JPEG 
Smaller File.


Matte: If you want to anti-alias an image for multiple exports with different-colored backgrounds, click the Matte 
color box and select a color for the background of the image. This is useful for creating a smoother border for the 
image, particularly if the image will appear on web pages with different-colored backgrounds.


Quality: Adjust the quality of the image. Lower quality decreases file size; higher quality increases file size.


Selective Quality: Adjust the quality of only the selected part of the image while leaving the rest of the image intact. 
Areas of particular interest in an image can be compressed at a higher quality level than the rest of the image. Used 
with a JPEG mask.


Smoothing: Blurs hard edges in the image and reduces file size.





		Fireworks Optimize panel

		Options for GIF Optimization

		Options for JPEG optimization
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Fireworks Optimize panel


Student name:_________________________________________________ Date: ________________________


Label the options for GIF optimization.


Label the options for JPEG optimization.





		Fireworks Optimize panel
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Overview of Adobe Illustrator CS5 workspace
In this guide, you’ll learn how to do the following:


• Work with the Adobe Illustrator CS5 workspace, tools, document windows, and panels.


• Learn how to customize the workspace.


• Change the magnification of the document.


• Navigate through a document by using the pages and navigator panels.


Exploring the workspace


The Illustrator workspace encompasses everything you see when you first open or create a document: the Tools 
panel, document window, pasteboard, and panels. You can customize and save the workspace to suit your work style. 
For example, you can choose to display only those panels you frequently use, minimize and rearrange panel groups, 
resize windows, add additional document windows, and so on.


Figure 1 Adobe Illustrator CS5 interface


The default workspace in Illustrator (Figure 1) includes an Application bar at the top of the screen. Within this 
Application bar are the Illustrator application icon, main menu (Windows only), application controls, View controls, 
and workspace switcher. Below this bar are the Control panel, the Tools panel on the left, panels to the right, and one 
or more document windows, which are opened separately.


• The main menu across the top organizes commands under menus.


• The Tools panel contains tools for creating and editing images, artwork, page elements, and so on. Related 
tools are grouped together.


• The Control panel displays control options for the currently selected tool.


• Document windows display document pages for files you’re currently working on. Each page in the 
document is surrounded by its own artboard, which represents the maximum printable area. Outside the 
artboard is the scratch area, on which you can create, edit, and store elements of artwork before moving 
them to the artboard. Objects on the scratch area are visible on-screen, but they do not print.


Application bar


Control panel


Document 


Tools panel


Window 


Workspace 
switcher


Panels


CS Live 
button
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• Panels help you monitor and modify your work. You can reorganize, group, stack, or dock panels.


Customizing the workspace


By saving the current size and position of panels in the Illustrator interface as a named workspace, you can restore 
that workspace even if you move or close a panel. The names of saved workspaces appear in the workspace switcher.


To create a custom workspace:


1. To create a custom workspace, move and manipulate the 
interface layout in Illustrator to suit your needs 
(Figure 2).


2. From the workspace swticher menu, select Save 
Workspace (Figure 3).


The Save Workspace dialog box appears (Figure 4).


3. Name your workspace.


4. Click OK to close the Save Workspace dialog box.


Figure 2 Custom interface layout


Figure 3 Workspace switcher menu


Figure 4 Save Workspace dialog box
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5. Choose Window > Workspace.


Notice that your new workspace now appears at the top 
of the Workspace menu.


Even if you make changes, you can return to the 
workspace you saved by selecting it from the menu or 
from the workspace switcher (Figure 5).


You can restore the saved workspace at any time by 
choosing Reset [your named] Workspace from the 
workspace switcher menu.


Figure 5 Selecting a saved workspace from the 
workspace switcher


Opening a file in Illustrator


You can open files you created in Illustrator as well as files you created in other applications.


To open a file in Illustrator:


1. Start Illustrator.


The Welcome screen appears (Figure 6).


This screen allows you to easily access:


• Recent items


• New documents


• Learning materials for getting started, understanding 
new features and resources


• Web link to the Illustrator Exchange community


To view the Welcome screen at any time, select Help > 
Welcome Screen.


2. To open an existing Illustrator document, click the Open 
folder icon under Open A Recent Item, browse to the 
location of your file, and click Open.


3. You can also select File > Open from the main menu.


Figure 6 Illustrator Welcome screen
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Creating a new Illustrator document


You can create new Illustrator documents from a new document profile or from a template. Creating a document from 
a new document profile gives you a blank document with the selected profile’s default fill and stroke colors, graphic 
styles, brushes, symbols, actions, viewing preferences, and other settings.


To create a new Illustrator document:


1. To create a new Illustrator document, select a new 
document profile from the Create New list in the 
Welcome screen or choose File > New > Document from 
the main menu. 


The New Document dialog box appears, with all options 
set to the optimized values for the selected new document 
profile (Figure 7).


2. Change any of the preset values as desired:


• Give your document a new name.


• Change or customize the document profile.


• Add or delete artboards.


• Modify the document size.


• Choose to have a bleed area around the trimming 
edge of the page.


3. Click OK to create the new document (Figure 8).


Figure 7 New Document dialog box


Figure 8 New blank document


ArtboardBleedPaper edge







Adobe Illustrator CS5 Activity 1.7 guide


© 2010 Adobe Systems Incorporated Overview of Adobe Illustrator CS5 workspace 5


Tools panel overview


The first time you start the application, the Tools panel (Figure 9) appears at the left side of the screen. You can move 
the Tools panel by dragging its title bar or the Illustrator icon. You can also show or hide the Tools panel by choosing 
Window > Tools.


You use tools in the Tools panel to create, select, and manipulate objects in Illustrator. Some tools have options that 
appear when you double-click the tool. These include tools that let you use type and select, paint, draw, sample, edit, 
and move images.


You can expand some tools to show hidden tools beneath them. A small triangle at the lower right corner of the tool 
icon signals the presence of hidden tools. To see the name of a tool, position the pointer over it.


Figure 9 Overview of the Tools panel
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How to use the Zoom tool to navigate your document


You can zoom in or out of artwork to manipulate fine elements of a layout.


To use the Zoom tool to change the magnification of your document:


1. Open a document, examine the filename at the top of the 
document window, and notice the percentage listed at the 
end of the filename (Figure 10).


This represents the current enlargement view of the 
image, or zoom level.


2. Move the pointer over the Tools panel and hover over the 
magnifying-glass icon until a tool tip appears, identifying 
the tool by name and providing its keyboard shortcut 
(Figure 11).


3. Select the Zoom tool by clicking the Zoom tool button in 
the Tools panel or by pressing Z, the keyboard shortcut 
for the Zoom tool.


4. Click anywhere in the document window.


The image zooms in according to a preset percentage 
level, which replaces the previous value in the document 
window. The location you clicked when you used the 
Zoom tool becomes the center of the enlarged view.


5. Using the Zoom tool, drag a rectangle to enclose a region 
of the document (Figure 12).


The selection enlarges to fill the entire image window.


6. To zoom out, hold down the Alt key (Windows) or the 
Option key (Mac OS) (Figure 13).


Figure 10 Document window with zoom level


Figure 11 Tool tip


Figure 12 Selecting a rectangular region


Figure 13 Zooming out in a document
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How to scroll around a document with the Hand tool


The Hand tool moves a document within the document window. This is useful if you want to see a part of the 
document that is currently out of view.


To use the Hand tool:


1. Zoom into an area of your document until some of the 
content is out of view (Figure 14).


2. Select the Hand tool from the Tools panel (Figure 15). 
You can also press Shift+H.


3. Using the Hand tool, drag to scroll around and view 
different parts of the document (Figure 16).


Figure 14 Document window with scroll bars


Figure 15 Tools panel


Figure 16 Using the Hand tool to move around a 
document


Hand tool
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How to select an object and work with the Control panel


The Control panel (Window > Control) offers quick access to options, commands, and other panels related to the 
current page item or objects you select (this is called contextual). By default, the Control panel is docked to the top of 
the document window; however, you can dock it to the bottom of the window, convert it to a floating panel, or hide it 
altogether.


To use the Selection tool:


1. With a document open, choose the Selection tool from 
the Tools panel (Figure 17), and then select an object in 
your document.


Notice that the Control panel information reflects such 
things as the path color, stroke, and brush options 
(Figure 18).


2. Next, choose the Type tool and select a region of text.


The Control panel changes to show options that provide 
control over text formatting (Figure 19).


Figure 17 Tools panel


Figure 18 Control panel with a path selected


Figure 19 Control panel with text selected


Navigator panel overview


You use the Navigator panel (Window > Navigator) to quickly change the view of your artwork by using a thumbnail 
display. The colored box in the Navigator (called the proxy view area) corresponds to the currently viewable area in 
the Illustrator window.


To use the Navigator panel:


1. At the lower-left part of the document window, you can 
move from one page to another by using the arrow 
controls. Click the forward arrow to go to the next page 
and the back arrow to go to the previous page. The arrow 
will be dimmed if there is no page to go to. There is also a 
pop-up menu that allows you to navigate by page number 
(Figure 20).


Figure 20 Using the page number controls 


Selection tool
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2. Open the Navigator panel by choosing Window > 
Navigator.


3. Locate the slider under the image thumbnail in the 
Navigator panel and drag it to the right. (If your 
document has only one page, this slider is inactive.)


The image in the image window enlarges.


4. Now drag the slider to the left to reduce the scale of the 
image in the image window.


Note: The red rectangular outline represents the portion 
of the image that appears in the image window 
(Figure 21). When you zoom in until the image window 
shows only part of the image, you can drag the red 
outline to pan around other areas of the thumbnail image. 
This also is an excellent way to verify which part of an 
image you’re working on when you work at very high 
zoom levels.


Figure 21 Navigator panel


Zoom slider
Zoom inZoom out


Artwork thumbnail 


Proxy view area
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Review and redesign presentation topics
Here are some suggestions for organizing a presentation on redesign.


• What did your original design look like? 


◦ Show original file. 


◦ Describe initial goals, design concepts, and requirements. 


• What was the reviewer's evaluation? 


◦ What parts adhered to the original intent, goals, and concepts? 


◦ What parts didn't adhere to the original intent, goals, and concepts? 


• What new ideas did the reviewer propose?


◦ What is the redesign? 


◦ Show new page banner.





		Review and redesign presentation topics
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Principles and rules of copyright
Copyright is protection for intellectual property.


Intellectual property consists of anything an individual has written or created. It might be music, text, pictures, 
photographs, sounds, and so on.


Fair use doctrine is part of the copyright laws. It states that limited portions of material may be used without written 
permission for certain purposes, such as reporting the news or schoolwork. It doesn't define "limited," though, so be 
sure you don't overuse material. The fair use doctrine requires you to give credit to the author or creator of any 
material you use.


Derivative works are copyrighted materials that have been altered or changed. Such material is protected by copyright 
laws. If you alter a copyrighted photograph by using computer software, that photograph is still protected, and you 
may not use it without written permission.


Academic standards for copyrighted material are higher than others. Because scholars and researchers study so many 
different ideas and are responsible for sharing those ideas with the world, they are required to satisfy higher standards 
of honesty. They must give credit not only when quoting someone else's exact words but also for the ideas those 
words represent. As a researcher, you cannot paraphrase what someone else says and not give credit for it.


Bibliographies are lists of sources that have been used in research. When using the Internet for research or for design 
work, you need to give credit where it is due. Often, people who use graphics and images from the Internet for 
publication on their own web page create a list of image credits rather than a bibliography.


Rules of copyright


1. You cannot use copyrighted material without written permission from the creator of the material (or from its 
copyright holder).


2. Material can be protected even if it does not display the © symbol. Even if no mention is made regarding 
copyright, you must assume that all material from another source is protected.


3. Penalties for violating copyright laws can range from mild to severe. If you break the copyright law, you might 
simply receive an e-mail message from the author asking you to stop using the material. If you publish the 
material on a website, the webmaster might shut down your site. Or you could be sued by the author or 
prosecuted by federal authorities.


4. To make sure you are not violating any copyright law, it is important that you do the following:


• Write or send e-mail to the author or creator and ask permission to use the material. Do not use it until you 
are given permission. 


• Follow the directions on the site regarding use of material. You might be asked to create a link on your page 
or to notify the author or creator.


• Most important: Do not use any material if you don't have written permission. 


5. To copyright your own material, the copyright notice for visually perceptible material must contain one or more 
of the following elements:


• The symbol © (the letter C in a circle), or the word "Copyright," or the abbreviation "Copr."; and


◦ The year of first publication


◦ The name of the owner of copyright


Example: © 2010 Adobe Systems Incorporated


• Phonorecords and sound recordings use the letter P in a circle, and
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• The copyright notice should be affixed in such a way as to "give reasonable notice of the claim of 
copyright." 


For more information on copyrights, visit the United States Copyright Office on the web at 
http://www.copyright.gov/.





		Principles and rules of copyright

		Rules of copyright
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Sample Student Document
Filename: planetary_nebula_mz3.jpg


File size: 35.5 KB


Found at http://heritage.stsci.edu/2001/05/index.html


Planetary Nebula Mz3 by Hubble Heritage Team. Copyright 2001 by NASA and Space Telescope Science Institute.


Filename: WYPLOGO_4c.gif


File size: 11 KB


Found at http://www.physics2005.org/


World of Physics site logo. Copyright 2005 by World Year of Physics.
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Filename: pnglogo-blk-sml1.png


File size: 17 KB


Found at http://www.libpng.org/pub/png/


PNG logo. Copyright 2007 by Greg Roelofs.





		Sample Student Document
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Scanning
Gather images from magazines, newspapers, or books, created artwork, or found objects (leaves, flowers, and so on) 
to practice scanning and to create graphical content to include in future projects. You will scan the images and objects 
and produce an individual body of work (electronic files and folders with original materials)


Plan


Ask yourself:


• What message do I want to get across?


• Select image or object.


• Does this image tell the story? Focus on the message.


• Does it tell the same story as another image?


• How am I going to use this image? Displayed on a monitor? Printed?


• Will I need to modify this image again for another purpose?


• Is there any extraneous information in the image?


• Are there any distracting details?


Capture


Preview scan:


• Turn on the scanner.


• Position the image or object on the surface.


• Start the scanner software (if it did not already start when the scanner was turned on).


• Set the scan mode.


• Scan.


• Set the final size.


• Set the resolution.


Final scan:


• Scan again to acquire the scan you will actually use.


Plan Capture 
(Scan) 


Edit Save 
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Edit


Edit image:


• Start the image-editing software.


• Correct color, if needed.


• Add special effects.


• Resize, if needed.


Save


Save files:


• Save as a file I can make changes to in the future.


• Save as a web-ready file.


• Save as a print-ready file.
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